Unwanted noise in recording

Hello and welcome to the computers with ease podcast where we talk about all things related audio and video.Good afternoon everyone, I just wanted to do a short podcast episode on something that happened to me recently.

I use a Rodecaster Pro for recording my podcasts and I did a recent episode and there was a almost like a electronic buzz or clicking in the podcast, and this was something new. I never had this before I went ahead and recorded the podcast, but wondered the whole time what was going on.

Upon further investigation, when I started disconnecting and reconnecting some of my audio cables from my microphone and the my fethead into the Rodecaster Pro again, I found that once I disconnected all the cables and reconnected them again the strange sound had gone away.

So basically what that told me was something had become slightly loose, not to the point that you would notice that it was loose if you touched the cable but it was loose enough that it was causing a noise in the recording.

So one of the first things to check if you get unusual or different sound in your audio recordings then you used to is check all your cables and actually disconnect them and reconnect them and see if that helps.

If you have any comments or questions please feel free to email me at info@computers withease.com and if you like to stay up to date with this podcast., please feel free to subscribe to my email list. I look forward to speaking with you.

 

This entry was posted in Podcasts. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>